SMS Delivery Delays to Toll-Free Numbers in the U.S.
Incident Report for Singlewire Software
Resolved
Our backend telephony provider has resolved this issue. All systems are now operating normally.
Posted 12 months ago. Jul 20, 2018 - 15:21 CDT
Update
Our backend telephony provider is currently observing inbound and outbound toll-free message latency improvements. Messages are currently delayed by 1-3 minutes. At this time there is no observe recovery in delivery receipt latency. The Singlewire operations team is continuing to monitor the situation and will provide updates as they become available.
Posted 12 months ago. Jul 20, 2018 - 13:54 CDT
Update
Our back telephony provider and their carrier partner have identified the root cause of the issue and are currently working to restore service to inbound and outbound toll-free messages in the United States.
Posted 12 months ago. Jul 20, 2018 - 12:27 CDT
Monitoring
Our backend telephony provider is experiencing delivery delays for inbound and outbound messages between toll-free numbers in the United States. The Singlewire operations team is monitoring the issue and will provide further updates as they become available.
Posted 12 months ago. Jul 20, 2018 - 11:47 CDT
This incident affected: Telephony (SMS).