Reports of Delayed Fusion Syncing
Incident Report for Singlewire Software
Resolved
Syncing operations have returned to normal. If you experience any other issues, please reach out to our support team. Thank you!
Posted Nov 18, 2019 - 11:20 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 10:37 CST
Investigating
We have been notified of reports of delayed syncing operations. We are investigating at this time.
Posted Nov 18, 2019 - 10:19 CST
This incident affected: InformaCast Mobile API.