Impacted SMS Delivery
Incident Report for Singlewire Software
Resolved
Impacted SMS delivery has been resolved. We’re sorry for any impact this incident may have had regarding your SMS notifications. If you notice ongoing problems, please contact Singlewire Support. Thank you!
Posted Feb 19, 2020 - 09:57 CST
Monitoring
Singlewire DevOps has determined that a brief networking problem impacted our RabbitMQ cluster. The cluster recovered successfully and SMS is confirmed to be working as expected. We're sorry for any impact this may have caused with SMS delivery.
Posted Feb 19, 2020 - 09:39 CST
Investigating
A potential problem with SMS delivery is being investigated. Our DevOps team is working to identify the root cause and implement a solution. Some users may be affected. We are scoping the incident, and another update will be published shortly.
Posted Feb 19, 2020 - 09:02 CST
This incident affected: Notification Channels - InformaCast Mobile/Fusion (Twilio SMS Delivery).