Cisco WebEx Service Degradation
Incident Report for Singlewire Software
Resolved
Cisco has released and confirmed the fix for todays WebEx Service Degradation. Please reach out to Singlewire Support if you notice further issues. Thank you!
Posted Mar 11, 2020 - 15:07 CDT
Update
Cisco has deployed a fix for the ongoing WebEx Service Degradation. Singlewire Software is continuing to monitor the effectiveness of this fix and will update once more when the fix is confirmed and service is reported to no longer be degraded.
Posted Mar 11, 2020 - 12:14 CDT
Monitoring
Singlewire Software has identified that Cisco WebEx, previously Spark, is currently being impacted by a service outage. This will impact Fusion integrations with WebEx. We are monitoring Cisco's response to the outage and will update as they deliver a fix.
Posted Mar 11, 2020 - 10:42 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (WebEx Teams Notifications).