Visitor Aware - service disruption due to cloud provider incident

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:16 CDT

Update

Our cloud provider is reporting that their service has recovered. While there may be some increased latency, we believe service should be back to normal soon. We'll continue to monitor for the next hour.
Posted Oct 20, 2025 - 18:22 CDT

Monitoring

We are monitoring the situation and will update when we learn more.
Posted Oct 20, 2025 - 14:31 CDT

Investigating

Visitor Aware is currently experiencing extended processing times and inconsistent facial recognition matching due to the ongoing cloud provider outage.

We are monitoring the situation and will update when we learn more.
Posted Oct 20, 2025 - 14:28 CDT
This incident affected: Visitor Aware.