Visitor Aware email sends Impacted

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 09:10 CDT

Update

We are continuing to investigate issues with Visitor Aware email sends. Our next update to this incident will happen at 6pm central time or when we have identified a solution.
Posted May 30, 2025 - 16:05 CDT

Update

We are continuing to investigate issues with Visitor Aware email sends. Our next update to this incident will happen at 4pm central time or when we have identified a solution.
Posted May 30, 2025 - 14:17 CDT

Investigating

Visitor Aware is currently experiencing an issue with emails not being sent. This includes automatic emails sent from the system. The team is investigating the issue.
Posted May 30, 2025 - 09:49 CDT
This incident affected: Visitor Aware.