Degraded Fusion Syncing
Incident Report for Singlewire Software
Resolved
All issues related to Fusion syncing should now be resolved. We’re sorry for any inconvenience this has caused, and we appreciate your patience.
Posted Oct 03, 2023 - 16:14 CDT
Monitoring
At this time, we believe all issues should be resolved for customers who where having issues with syncing.

Please contact Singlewire Technical Support if you require additional assistance.
Posted Oct 03, 2023 - 15:23 CDT
Identified
Impact
Any version of Fusion server may be reporting an incorrect System Health status of “Server Disconnected”
InformaCast Fusion servers 14.17.x or 14.18.x may also be experiencing syncing errors including failed notification sends to 14.18.x servers.

Status
Our team has identified the issue and systems impacted. We are currently investigating the root cause and strategies to prevent this from happening again.

Mitigation
If your server is stuck in a disconnected, red system health state, follow the steps in the KB Article linked below as a temporary workaround while we continue to work on resolving the root cause of this issue. Please contact Singlewire Support if you have additional issues or questions.
https://support.singlewire.com/s/article/Restart-the-InformaCast-on-prem-server-syncer-service
Posted Oct 03, 2023 - 14:50 CDT
Investigating
InformaCast Fusion customers may experience Fusion Server alarms indicating a red “disconnected” state. Those servers are not fully communicating with the InformaCast cloud.

Investigation
We’re investigating a service in our infrastructure responsible for that communication that has become unstable.

Next Steps
Our development team is investigating and we will provide an update within the hour with additional details on the impact and any recommended actions to take.
Posted Oct 03, 2023 - 13:24 CDT
This incident affected: InformaCast Fusion Syncing Service.