InformaCast Integration with Twitter
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 15:04 CDT
Monitoring
At this time, our InformaCast Fusion Integration with Twitter has been restored. However, our Twitter integration with InformaCast Advanced is now being rejected.

We will continue to monitor the situation with Twitter before closing this incident.
Posted Aug 08, 2023 - 21:46 CDT
Identified
The Integration between InformaCast and Twitter is experiencing difficulties at this time. Both Fusion and Advanced are impacted. Please do not rely on Twitter as a notification channel.

Our developers are investigating possible solutions. We will update this incident when we know more.
Posted Jul 20, 2023 - 15:38 CDT
Update
The integration between InformaCast Advanced and Twitter has been restored. We will continue to monitor the situation with Twitter before closing this incident.
Posted May 23, 2023 - 08:49 CDT
Update
At this time, our Fusion Integration with Twitter has been restored. However, our Twitter integration with InformaCast Advanced is now being rejected. We have reached out to Twitter's support team requesting instructions to re-enabled this integration.
Posted May 22, 2023 - 14:32 CDT
Update
Our Twitter integration is currently being rejected by Twitter. At this time, no reason has been given for this rejection. We are attempting to engage with their support team to understand what is causing this issue. Once we have a path forward, we will update this incident.
Posted May 15, 2023 - 08:52 CDT
Update
The Twitter integration with InformaCast has been restored. Should you experience issues with sending Tweets via InformaCast, please reach out to our support team.
Posted Apr 27, 2023 - 09:36 CDT
Update
Twitter has enacted API changes that have impacted InformaCast's ability to send Tweets. At this time. InformaCast cannot send Tweets. Our development team is investigating what changes need to be made to get this service restored as quickly as possible.

We will update this incident when we know more.
Posted Apr 27, 2023 - 08:59 CDT
Update
Twitter's public APIs appear to be responding normally. Notifications that post to Twitter should succeed at this time.
Posted Mar 08, 2023 - 16:52 CST
Update
Twitter's public APIs are currently experiencing difficulties. At this time, endusers are reporting various problems accessing, viewing, and posting Tweets. Notifications that post to Twitter are unlikely to succeed at this time. We will continue to monitor the situation.
Posted Mar 06, 2023 - 11:39 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2023 - 23:47 CST
Monitoring
Singlewire is aware of the up-coming changes to Twitter’s API policy. We are continuing to seek guidance. At this time, we do not know what Twitter’s proposed changes will mean for InformaCast. If you use InformaCast’s Outbound System integration for Twitter, please:

1. Ensure that you have alternative notification channels configured and available for any critical notifications

2. Monitor this status page where we will post updates.
Posted Feb 08, 2023 - 15:59 CST
This incident affected: InformaCast Fusion Administrative WebConsole.