Fusion Server Communication Failures
Incident Report for Singlewire Software
Resolved
We have just released Fusion Server version 12.16.2 to address this issue. If you have already upgraded to 12.16.1, please upgrade at your earliest convenience. If you have questions or concerns, please reach out to our support team.
Posted May 22, 2020 - 17:15 CDT
Update
Our testing is nearly complete. Baring any last minute setbacks, we will have an updated release of the InformaCast Fusion Server soon.
Posted May 22, 2020 - 16:21 CDT
Identified
A fix has been implemented and is currently being testing. We will update this incident when testing has been completed and we are ready to move forward with making the fix available.
Posted May 22, 2020 - 14:19 CDT
Update
We have released a specific knowledge base article with more detailed instructions to restart problematic Fusion Server. Please visit: https://support.singlewire.com/s/article/Server-is-experiencing-difficulty-communicating-with-InformaCast-Fusion-after-upgrade-to-12-16-1
Posted May 22, 2020 - 13:18 CDT
Investigating
Fusion Servers that have been upgraded to 12.16.1 may lose communication with the cloud-portion of Fusion. This appears to be caused by Fusion Servers temporarily losing network connectivity and not attempting to reconnect. We're actively working on a fix.

As a work around, you may reboot any affected Fusion Servers or follow the link below to restore communication.

https://www.singlewire.com/help/fusion/cucm/#t=InformaCast_Fusion%2FWebmin%2FManage_On-premises_Server_Actions.htm
Posted May 22, 2020 - 13:07 CDT
This incident affected: InformaCast Mobile API.