Emergency Calling Integration Errors

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 13:34 CDT

Update

RapidSOS is reporting systems are normal. Emergency Calling should now be working as intended.
Posted Oct 20, 2025 - 19:18 CDT

Monitoring

We have received reports from RapidSOS of elevated errors that may prevent Emergency Calling from working with InformaCast linked to the ongoing cloud provider outage. For additional information, please visit: https://status.rapidsos.com/

We will update this incident when more information is made available.
Posted Oct 20, 2025 - 13:28 CDT
This incident affected: InformaCast Services (Emergency Calling).