InformaCast Fusion/Mobile Service Impacted
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 09:09 CDT
Monitoring
Our monitoring has evidence of successful SMS delivery happening. We are continuing to monitor the situation, but believe it to be resolved.
Posted Mar 26, 2024 - 08:17 CDT
Investigating
Our monitoring has detected SMS delivery issues that is impacting a subset of our customers. We are investigating to determine how broad the issue is.
Posted Mar 26, 2024 - 07:26 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (Twilio SMS Delivery).