Slower than Expected Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
We have isolated the issue causing slow syncing and made necessary fixes.

If you notice issues with your Fusion Server syncing, please contact Singlewire Support. Thanks!
Posted about 2 months ago. Jul 26, 2019 - 12:57 CDT
Investigating
Some customers may experience slowness when synchronizing certain resources, such as Device Groups. Our engineering team is investigating and will update this incident as we learn more.
Posted about 2 months ago. Jul 26, 2019 - 10:15 CDT