Elevated Telephony Error Rates

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 13:34 CDT

Monitoring

A fix has been implemented and telephony services are operating normally. We will continue to monitor for any further impact.
Posted Sep 01, 2026 - 13:12 CDT

Identified

We have received reports from Twilio of elevated errors that may prevent InformaCast from sending SMS and phone calls. Consider sending through other channels (such as email) for critical notifications.

For additional information, please visit: https://status.twilio.com/

We will update this incident when more information is made available.
Posted Sep 01, 2026 - 12:11 CDT
This incident affected: InformaCast Notification Channels (Phone Call Notifications, SMS Notifications).