Outbound SMS Messaging Degraded
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 07:29 CDT
Identified
Our telephony provider has acknowledged issues with sending SMS messages. Our tests have begun passing again and believe they have begun to solve their issues.
Posted 3 months ago. Jul 31, 2019 - 07:00 CDT
Investigating
We're experiencing issues sending SMS messages through our telephony provider. We've begun reaching to them.
Posted 3 months ago. Jul 31, 2019 - 06:36 CDT
This incident affected: InformaCast Mobile API.