SMS Message Delivery

Incident Report for Singlewire Software

Postmortem

Our monitoring system triggered an alert that indicated a potential service disruption to SMS delivery. After investigation, we confirmed that all systems were operating normally throughout this period.

The alert was caused by overly aggressive monitor thresholds, not an actual service issue. We are tuning our alerting to reduce false positives.

Posted May 08, 2026 - 13:14 CDT

Resolved

This incident has been resolved.
Posted May 08, 2026 - 08:34 CDT

Investigating

We're investigating an intermittent issue with SMS message delivery
Posted May 08, 2026 - 05:10 CDT
This incident affected: InformaCast Notification Channels (SMS Notifications).