Intermittent SMS delivery failures
Incident Report for Singlewire Software
Resolved
All delivery issues reported by our telephony provider have been closed.
Posted Sep 14, 2021 - 08:25 CDT
Monitoring
Our telephony provider is reporting possible/intermittent issues with SMS delivery in various parts of the world. We are monitoring their updates and will pass on information as we learn more. https://status.twilio.com/
Posted Sep 13, 2021 - 14:11 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (SMS Notifications).