Some Fusion servers reporting as disconnected
Incident Report for Singlewire Software
Resolved
After restarting the affected service, we observe that affected servers are now reporting as being connected. We will continue to work to identify the root cause and prevent similar future issues.
Posted Nov 27, 2024 - 15:30 CST
Monitoring
After restarting the affected service, we observe that affected servers are now reporting as being connected. We will continue to monitor for any abnormalities.
Posted Nov 27, 2024 - 15:10 CST
Identified
We have identified an issue with the service that reports on server state and are working to resolve it. Notification deliverability is not affected.
Posted Nov 27, 2024 - 14:18 CST
Investigating
We have received reports of Fusion servers reporting as disconnected. We are investigating to determine the cause of the disconnected status and what, if any, impact this might have on notification reliability.
Posted Nov 27, 2024 - 14:03 CST