Degraded Conference Call Performance
Incident Report for Singlewire Software
Resolved
Our backend telephony provider reports that systems are now performing normally.
Posted 11 months ago. Aug 07, 2018 - 17:26 CDT
Investigating
Our backend telephony provider has identified some problems with Conference Calling operations. No further details have been provided at this time. We will monitor the situation and provider more details as we receive them.
Posted 11 months ago. Aug 07, 2018 - 15:48 CDT