InformaCast Fusion Device Sync Issue
Incident Report for Singlewire Software
Resolved
Our 12.12.1 rollout was a success last night. The fix for this issue is now complete and it has been deployed. Please contact Singlewire Support if you discover any issues. Thank you!
Posted Nov 21, 2019 - 08:07 CST
Identified
We have discovered an issue in the current Fusion release that causes Device Groups to fail to sync in very specific circumstances. This can happen when a Device Group has an individually added IP speaker or IDN that is defunct.

A fix is included in 12.12.1, which is schedule for release on November 20th, 2019.
Posted Nov 19, 2019 - 09:13 CST
This incident affected: InformaCast Mobile API.