Microsoft Teams is Impacted
Incident Report for Singlewire Software
Resolved
Microsoft is report the Teams service is now healthy. If you experience any issues, please reach out to our Support Team.
Posted Feb 03, 2020 - 11:43 CST
Monitoring
Microsoft has identified a problem with their Teams Service. As a result, our ability to notify Microsoft Teams Users may be impacted. We are monitoring their rollout of a fix and will update you as we learn more from Microsoft.

SMS, Phone Calls, email, iOS Push, and Android Push channels are working as expected.

If you have any concerns, please reach out to our support team.
Posted Feb 03, 2020 - 10:18 CST
This incident affected: Notification Channels - InformaCast Mobile/Fusion (Microsoft Teams).