National Weather Service CAP Feed Issues
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 09:01 CDT
Identified
The National Weather Service (NWS) recently posted this update about reliability issues with the Common Alerting Protocol feed that they provide:

A National Weather Service network outage began on Friday and continues to impact some NWS dissemination systems. If you've been unable to receive CAP messages during this time, please note that NWS is working to resolve the issue. I don't have a time estimate for completion of the repair, but I can tell you that repair of the larger issue requires installation of new hardware which has already begun. Until I'm able to provide you with additional information, you are welcome to monitor our Administrative Messages on this issue.

What does this mean for InformaCast users: If you configured InformaCast Advanced, Mobile, or Fusion to monitor the NWS CAP feed to trigger automated InformaCast notifications related to severe weather conditions in your area, they may not perform as intended. At this time, there is no more information available from the NWS as to when they will resolve this issue.
While Singlewire Software does not develop for or maintain this feed from the National Weather Service, we wanted to make you aware of this issue so that you can take appropriate action.
Posted Jan 25, 2021 - 15:01 CST
This incident affected: InformaCast Mobile API.