Customers with Multiple Paging Gateways should not upgrade to 14.16.1
Incident Report for Singlewire Software
Resolved
Fusion Server 14.16.2 has been released and solves this issue. Feel free to upgrade at your convenience.
Posted Jun 30, 2023 - 15:09 CDT
Identified
We have identified an issue that prevents Fusion Servers from properly upgrading in environments with more than one Paging Gateway. Please do not upgrade if you have more than one Paging Gateway. An update will be released shortly to address this situation.
Posted Jun 29, 2023 - 11:43 CDT
This incident affected: InformaCast Mobile API.