Slower than Expected Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
We identified and resolved the issue that was causing Fusion servers to potentially sync slowly. If you notice problems with your Fusion server, please contact Singlewire Support. Thank you!
Posted about 1 month ago. Aug 16, 2019 - 10:34 CDT
Investigating
Some customers may experience slowness when synchronizing certain resources, such as Device Groups. Our engineering team is investigating and will update this incident as we learn more.
Posted about 1 month ago. Aug 16, 2019 - 09:11 CDT