Syncing and on-prem notification delivery disruption
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 00:44 CDT
Monitoring
A configuration change has been made and we are monitoring the results.
Posted Sep 05, 2023 - 00:40 CDT
Identified
Fusion customers cannot currently configure on-prem resources such as Dialcast, nor can on-prem recipients receive notifications originating from the cloud.

We have identified an issue that prevents Fusion Servers from verifying the authenticity of communication originating from our cloud platform. We are working to resolve this.

We will post an update within the hour.
Posted Sep 05, 2023 - 00:10 CDT
This incident affected: InformaCast Fusion Syncing Service.