InformaCast Fusion/Mobile Service Outage

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 16:51 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 14:49 CDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 13:46 CDT

Investigating

We are investigating reports of an issue involving WebEx Calling that is preventing new devices from registering. Modification of existing devices will prevent them from initiating scenarios.
Posted Jun 03, 2025 - 13:42 CDT
This incident affected: InformaCast Notification Channels (WebEx Calling).