Initiating scenarios from Microsoft Teams channels is failing.
Incident Report for Singlewire Software
Resolved
Our engineering team has confirmed that triggering a scenario from the Microsoft Teams client within a channel is now working as expected.
Posted Aug 02, 2023 - 16:21 CDT
Investigating
Our testing has revealed that users attempting to trigger a scenario from the Microsoft Teams client within a channel get an error message instead of being able to send the scenario. We are investigating the problem.

In the meantime, users should trigger scenarios in a direct chat with the InformaCast bot or use an alternate method to trigger scenarios.
Posted May 31, 2023 - 13:56 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (Microsoft Teams).