Slower than Expected Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 17:04 CDT
Investigating
Some customers may experience slowness when synchronizing certain resources, such as Device Groups. Our engineering team is investigating and will update this incident as we learn more.
Posted 3 months ago. Jul 31, 2019 - 16:15 CDT