InformaCast SMS Messages Being Filtered
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted May 28, 2021 - 17:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 16:02 CDT
Identified
We have observed filtering responses dropping significantly and successful deliveries increasing over the last 90 minutes. We will continue to monitor the situation and update his incident as we gather more data.
Posted May 28, 2021 - 11:59 CDT
Investigating
Some of our SMS Notifications are currently being filtered or rejected by Cellular Carriers in the United States. We have engaged with our telephony provider to understand more and to correct this issue as soon as possible.
Posted May 28, 2021 - 10:01 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (Twilio SMS Delivery).