Delayed Email Delivery
Incident Report for Singlewire Software
Resolved
Response times for email notifications have remained normal. If you experience any issues, please contact our support team.
Posted Mar 27, 2020 - 18:00 CDT
Monitoring
Email delivery times have improved. We are currently watching our monitors to ensure consistent delivery times before closing this incident.
Posted Mar 27, 2020 - 15:55 CDT
Investigating
We have noticed a delay in email notification delivery from InformaCast Fusion/Mobile. We are tracking down the root cause at this time. Delivery is happening, just with delays measured in minutes.

All other notification channels are working as expected.
Posted Mar 27, 2020 - 15:36 CDT
This incident affected: InformaCast Mobile API.