RapidSOS Integration Errors
Incident Report for Singlewire Software
Resolved
RapidSOS has implemented a fix for the affected components. This incident is resolved.
Posted Feb 28, 2024 - 15:46 CST
Investigating
RapidSOS is reporting issues with a number of key components, including one of their integrations APIs. This may impact InformaCast Fusion's Emergency Calling feature.
Posted Feb 28, 2024 - 15:01 CST
This incident affected: Notification Channels - InformaCast Mobile/Fusion (RapidSOS Emergency Calling).