Single Sign On and Visitor Aware integration issues
Incident Report for Singlewire Software
Resolved
All issues are resolved and SSO is working as expected with Visitor Aware.
Posted Apr 24, 2024 - 16:30 CDT
Investigating
Visitor Aware is currently experiencing issues integrating with single-sign on providers. We are currently investigating the issue and will update this incident when we know more.
Posted Apr 24, 2024 - 13:54 CDT
This incident affected: Visitor Aware.