WebEx Teams Notifications Impacted
Incident Report for Singlewire Software
Resolved
WebEx Teams is now back to normal. If you experience any issues, please reach out to our Support Team.
Posted 10 months ago. Sep 14, 2018 - 13:22 CDT
Monitoring
Our vendor indicates that services have returned to normal. We will continue to monitor the situation and close this incident if the service passes 1 hour of successful operation. Thank you!
Posted 10 months ago. Sep 14, 2018 - 11:48 CDT
Identified
Our vendor is reporting they have a fix and are working to implement. We will continue to monitor the situation.
Posted 10 months ago. Sep 14, 2018 - 10:43 CDT