Visitor Aware - Desktop Print Helper automatic badge printing Impacted

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 11:57 CDT

Update

With the release of version 12.2.6 last night, an update to the format of our visitor and student badges caused an error with current and previous Desktop Print Helper Versions (2.1.3 and previous). This resulted in certain dashboard updates to fail, and caused badges to not print automatically when using Desktop Print Helper to process print jobs. This change has been reverted so that Desktop Print Helper continues to work with version 12.2.6.

To address this, we will update the badge formatting fix so that it is compatible with previous Desktop Print Helper versions.
Posted Sep 17, 2025 - 11:56 CDT

Investigating

Visitor Aware is currently experiencing an issue with badges not being automatically printed through the Desktop Print Helper app. This impacts version 2.1.3 of Print Helper and 12.2.6 of the web portal. The team is investigating the issue.
Posted Sep 17, 2025 - 09:33 CDT
This incident affected: Visitor Aware.