Slow Syncing Operations
Incident Report for Singlewire Software
Resolved
Fusion synchronization times have returned to normal. If you believe you are experiencing issues, please reach out to our support team. Thanks!
Posted 5 months ago. Apr 16, 2019 - 14:24 CDT
Monitoring
A configuration change to improve syncing performance has been deployed. At this time, we are monitoring the situation and may make further changes to reduce syncing times.
Posted 5 months ago. Apr 16, 2019 - 11:05 CDT
Identified
Singlewire has witnessed examples of slower than expected Fusion synchronization times. At this time, the system is notifying devices properly, but changes to device groups and message templates may take 1-2 minutes to completely sync.
Posted 5 months ago. Apr 16, 2019 - 09:13 CDT
This incident affected: InformaCast Mobile API.