Fusion Server 14.15.1 Removed as an Upgrade Option
Incident Report for Singlewire Software
Resolved
We have released an patched version of our on-premises Fusion server artifact. If you experience any issues, please reach out to our support team.
Posted May 22, 2023 - 14:22 CDT
Update
Singlewire found a critical bug in the 14.15.1 on-premises Fusion server that causes InformaCast to stop functioning. To ensure you can continue to send notifications to your Fusion servers, you must revert your on-premises server(s) to the previous version immediately ONLY if you have upgraded to 14.15.1. Updates will be posted to status.singlewire.com every four hours.

You can find information and instructions to revert your on-premises server here

Please contact Singlewire Support if you have any questions.
Posted May 19, 2023 - 11:14 CDT
Update
For customers who have upgraded to the 14.15.1 version of the on-premises Fusion Server, we recommend that you switch-version back to your previous version if you're able to. This will ensure your server will continue to send notifications correctly.

For instructions on how to rollback your Fusion Server version, please refer to: https://documentation.singlewire.com/fusion/cucm/index.htm#t=InformaCast_Fusion%2FWebmin%2FSwitch_Server_Versions.htm
Posted May 18, 2023 - 16:46 CDT
Update
Our engineers are still working on this issue. Expect our next status update by 9:00am CDT on Friday, May 19th.
Posted May 18, 2023 - 16:08 CDT
Investigating
We have identified an issue with the 14.15.1 version of the on-premises Fusion server and temporarily removed it as an upgrade option. We'll update this incident when we know more or have a resolution.
Posted May 18, 2023 - 13:34 CDT
This incident affected: InformaCast Fusion Syncing Service.