Slower than Expected Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
The detected slowness has been resolved. If you continue to experience issues, please contact our support team.
Posted about 2 months ago. Jul 29, 2019 - 16:18 CDT
Investigating
Some customers may experience slowness when synchronizing certain resources, such as Device Groups. Our engineering team is investigating and will update this incident as we learn more.
Posted about 2 months ago. Jul 29, 2019 - 13:34 CDT