Slower than Expected Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 25, 2019 - 13:27 CDT
Monitoring
Syncing times have returned to normal for customers. We will we will continue to monitor times to confirm all issues have been resolved.
Posted about 2 months ago. Jul 25, 2019 - 11:46 CDT
Investigating
Some customers may experience slowness when synchronizing certain resources, such as Device Groups. Our engineering team is investigating and will update this incident as we learn more.
Posted about 2 months ago. Jul 25, 2019 - 11:25 CDT
This incident affected: InformaCast Mobile API.