National Weather Service CAP API Issues

Incident Report for Singlewire Software

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 12:59 CDT

Monitoring

The National Weather Service (NWS) recently posted this update regarding API issues with the Common Alerting Protocol service they provide:

NWS Common Alerting Protocol (CAP) messages are currently unavailable via the NWS Application Programming Interface (API) and will return on Tuesday, October 12. This is due to an issue with processing of the Accept header that is required to return alerts in CAP format.

What does this mean for InformaCast users: If you configured InformaCast Advanced, Mobile, or Fusion to monitor the NWS CAP feed to trigger automated InformaCast notifications related to severe weather conditions in your area, they may not perform as intended. At this time, the NWS estimates they will resolve this issue on Tuesday, October 12.
While Singlewire Software does not develop for or maintain this service from the National Weather Service, we wanted to make you aware of this issue so that you can take appropriate action.
Posted Oct 07, 2021 - 09:52 CDT