Emergency Calling Integration Errors
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 13:56 CDT
Monitoring
RapidSOS has implemented a fix and is monitoring the situation. For additional information, please visit: https://status.rapidsos.com/
Posted Sep 27, 2024 - 13:27 CDT
Investigating
We have received reports from RapidSOS of elevated errors that may prevent Emergency Calling from working with InformaCast. For additional information, please visit: https://status.rapidsos.com/

We will update this incident when more information is made available.
Posted Sep 27, 2024 - 13:25 CDT
This incident affected: InformaCast Services (Emergency Calling).