InformaCast Fusion/Mobile API Outage
Incident Report for Singlewire Software
Resolved
InformaCast Fusion/Mobile is now back to operational. If you encounter any issues, please reach out to our support team!
Posted 7 months ago. Oct 03, 2018 - 10:37 CDT
Identified
We have identified a solution to the InformaCast API problem. Services are returning to operational. We will continue to update you as we learn more.
Posted 7 months ago. Oct 03, 2018 - 10:16 CDT
Investigating
We are currently experiencing issues with our InformaCast Fusion/Mobile API service. We have our team investigating and will update you as we learn more.
Posted 7 months ago. Oct 03, 2018 - 09:08 CDT