RapidSOS Integration Errors
Incident Report for Singlewire Software
Resolved
RapidSOS has implemented a fix and indicated no connections from InformaCast were impacted. They are monitoring the results, but their degraded services should not affect the Emergency Calling feature.

This incident is resolved.
Posted Jan 10, 2024 - 17:14 CST
Investigating
RapidSOS is reporting issues with all integrations. This impacts InformaCast Fusion's Emergency Calling feature.
Posted Jan 10, 2024 - 15:30 CST
This incident affected: Notification Channels - InformaCast Mobile/Fusion (RapidSOS Emergency Calling).