During our investigation of this issue, we discovered a programming error with our message delivery code, that, in certain instances, caused it to stall indefinitely. We have isolated the issue and are deploying a fix to prevent it from happening again. We apologize for service disruptions caused by this incident.
Posted Sep 04, 2025 - 10:55 CDT
Resolved
This incident has been resolved.
Posted Sep 03, 2025 - 09:23 CDT
Monitoring
We have swapped out a copy of one of our services, as we believe the issue is transient at this time. Both monitoring and root cause analysis are ongoing. We will resolve the incident when we are confident that Android pushes are no longer failing.
Posted Sep 02, 2025 - 18:49 CDT
Investigating
We have identified an issue where some android devices are not receiving push notifications as a recipient of notifications in InformaCast Fusion. The issue is currently still under investigation.
Posted Sep 02, 2025 - 18:35 CDT
This incident affected: InformaCast Notification Channels (Android Push Notifications).