Service disruption due to cloud provider incident

Incident Report for Singlewire Software

Resolved

All InformaCast Fusion functionality has been restored and returned to normal.
Posted Oct 20, 2025 - 06:03 CDT

Update

All Fusion notification channels are responding normally.

We will continue to monitor the situation for next hour to ensure there are no lingering issues.
Posted Oct 20, 2025 - 05:05 CDT

Update

InformaCast Fusion is now able to send SMS messages and place calls reliably. Email send are succeeding, but inconsistent delivery times are noted.

We will update this incident when we learn more.
Posted Oct 20, 2025 - 04:55 CDT

Monitoring

InformaCast Fusion is currently experiencing a service interruption due to a widespread incident reported by our cloud provider.

At this time Fusion cannot send SMS messages, place phone calls, or send email.

Our engineers are aware of the issue and are continuing to monitor the situation closely. We will update this incident when we learn more.
Posted Oct 20, 2025 - 03:53 CDT
This incident affected: InformaCast Notification Channels (Email Notifications).