FEMA IPAWS Integrations with InformaCast May Experience Errors
Incident Report for Singlewire Software
Resolved
At this time, FEMA has not reported any further issues. Singlewire considers this resolved for the time being.
Posted Jan 27, 2023 - 13:40 CST
Investigating
Per FEMA, IPAWS Alerts are still being processed. Most alerts sent by Alerting Authorities are experiencing no problems.

If you send an IPAWS alert via InformaCast and it indicates that an alert was not received by IPAWS, Alerting Authorities should retry sending the message immediately.
Posted Jan 24, 2023 - 14:33 CST
This incident affected: InformaCast Mobile API.