Intermittent Issues Syncing Fusion Servers
Incident Report for Singlewire Software
Resolved
This issue has now been resolved. If you notice issues with your instance of Fusion Server, please contact Support. Singlewire apologizes for any inconvenience this issue may have caused.
Posted 3 months ago. Jul 02, 2019 - 12:32 CDT
Monitoring
Syncing performance has been improved. Singlewire will continuing to monitor Fusion Server sync performance.
Posted 3 months ago. Jul 02, 2019 - 10:36 CDT
Investigating
We are currently investigating an issue impacting Fusion servers syncing properly.
Posted 3 months ago. Jul 02, 2019 - 09:21 CDT
This incident affected: InformaCast Mobile API.