Telephony provider increased latency
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 25, 2018 - 13:56 CDT
Monitoring
Our backend telephony provider's latency has returned to normal levels. Singlewire's engineers will continue monitoring and provide additional updates when more information is available.
Posted about 1 year ago. Jun 25, 2018 - 12:27 CDT
Identified
Our backend telephony provider is observing increased latency on a percentage of API requests impacting Call resources. Our engineers are monitoring the issue and will provide an update when more information is known.
Posted about 1 year ago. Jun 25, 2018 - 12:11 CDT
This incident affected: Telephony (Telephony API).