WebEx Teams Notifications Impacted
Incident Report for Singlewire Software
Resolved
Our vendor is reporting all systems operational. Should experience any problems, please contact our support team. Thanks!
Posted 10 months ago. Sep 18, 2018 - 13:25 CDT
Investigating
Our vendor is reporting general health issues with WebEx Teams. Notifications via WebEx teams are currently impacted.
Posted 10 months ago. Sep 18, 2018 - 12:13 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (WebEx Teams Notifications).