No delivery receipts for SMS originating from toll-free numbers toward Sprint handsets
Incident Report for Singlewire Software
Resolved
Our backend telephony provider is reporting that all services are back to normal and functioning normally. Should you experience any issues, please contact support.
Posted 11 months ago. Aug 15, 2018 - 08:50 CDT
Monitoring
Our backend telephony provider detected a decrease in delivery receipts for SMS messages originating from numbers sent toward Sprint handsets. Testing confirmed that these messages are still being delivered, even in cases where no delivery receipt is provided. Our telephony provider is working with their carrier provider to resolve the issue and Singlewire engineers are actively monitoring the situation.
Posted 11 months ago. Aug 14, 2018 - 13:02 CDT
This incident affected: Telephony (SMS).