Delivery receipt delays for short-codes
Incident Report for Singlewire Software
Resolved
Our backend telephony provider is reporting all issues resolved. If you continue to experience issues, please contact our support team.
Posted 11 months ago. Aug 17, 2018 - 07:23 CDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Aug 16, 2018 - 11:22 CDT
Monitoring
Our backend telephony provider is experiencing some delay receiving delivery receipts for US short-code numbers. At this time, Singlewire does not leverage short-codes and thus, this issue has very little impact on the InformaCast Mobile/Fusion service.
Posted 11 months ago. Aug 16, 2018 - 11:21 CDT
This incident affected: Telephony (SMS).