InformaCast Fusion/Mobile UI Slowness
Incident Report for Singlewire Software
Resolved
All InformaCast Fusion systems are back to normal. If you experience any issues, please reach out to our support team.
Posted 7 months ago. Oct 08, 2018 - 14:06 CDT
Monitoring
Performance for InformaCast Fusion has returned to normal, expected levels. We will continue to monitor the situation and will close this incident once it stays normal for 30 minutes from now.
Posted 7 months ago. Oct 08, 2018 - 13:30 CDT
Investigating
We are currently experience some UI performance issues. We are scaling up the application to handle this. We will update you as we learn more.
Posted 7 months ago. Oct 08, 2018 - 13:16 CDT
This incident affected: InformaCast Mobile API.